Monday, October 19, 2009

Another Eclipse/Android Issue

I ran across another small issue today. I tried import an existing Android Application into Eclipse and received the following error:

[2009-10-19 07:56:02 -]Android requires .class compatibility set to 5.0. Please fix project properties.

The solution is quite simple, select the following after right clicking on the project in the Package Explorer:

Android Tools >> Fix Project Properties

But importantly, you must restart Eclipse afterwards for the error to be resolved.

4 comments: